Rufus 3.4 portable

7 komentarzy

  1. os.y pisze:

    po kliknięciu na:
    [Pobierz /.exe/ (945 KB / 950 KB) v. 2.18]
    otrzymujemy komunikat:
    ————–
    404
    File not found

    ————–

  2. zdziranadzdziry pisze:

    odpowiem tylko na twoja kwestie:
    policja w londynie jedzie na xp i calkiem niezle sie ma. wiec przymruzanie oczu czy tez usmieszki z tych, ktorzy uzywaja jeszcze XP, nie jest na miejscu. ale to dobrze wychowany czlowiek wiedziec winien. kindersztuba nade wszystko. to sie albo wysysa z mlekiem matki, albo sie ma od urodzenia. pouczanie innych, jak to sa zle wychowani, podczas gdy samemu ma sie na bakier z kultura, to wlasnie przyslowie: uczyl marcin marcina…
    nikogo nie zaczepiam, tylko kpie sobie z galileo z galilei. jak ma wpade to sie chowa za rabek mamusinej spodnicy.

    • zbymal pisze:

      Oj, ludzkim językiem przemawiasz teraz. Nikt nie ma nic do systemu XP, bo to tez był mój ukochany system, tak jak Win 7, ale muszę je przeskakiwać prowadząc stronęble. Większość programów gubi wsparcie dla systemu XP, Vista i jak tak dalej będzie, to 7 pójdzie w zapomnienie. Nie mam na tyle czasu, żeby testować każdy program na każdym z wymienionych systemów. Nie ma podtekstóów z mojej strony, jeśli chodzi o XP i myślę, że ze strony Galileusza też. A, te uśmieszki, to używane nieraz bezwiednie odruchy od pana o imieniu FB.

  3. Galileusz pisze:

    W changelog napisali:

    “IMPORTANT: THIS IS THE LAST RELEASE TO SUPPORT WINDOWS XP AND WINDOWS VISTA
    FUTURE RUFUS RELEASES WILL *NO LONGER* BE COMPATIBLE WITH THESE PLATFORMS”

    Więc dobrze by było dodać tą wiadomość w ramce po polsku 🙂

Dodaj komentarz

This site uses Akismet to reduce spam. Learn how your comment data is processed.