QupZilla 2.2.6 portable

13 komentarzy

  1. Edek pisze:

    Co jest do ciula ? nowe wersje qupzilli nie działaja bo wyskakuje błąd i sie zamyka :/ nie mozna na niej wejsc na facebooka :/

  2. Karol pisze:

    Wszystkie przeglądarki portable na tym serwisie nie działają pod XP, nawet jeśli mają podane że działają!!!

    • Galileusz pisze:

      Coraz więcej producentów porzuca wsparcie dla XP i trzeba się z tym pogodzić. To naturalna kolej rzeczy i po jakimś czasie to samo spotka Viste, 7. Jeśli używasz XP ze względu na słabszy sprzęt, to proponowałbym ci instalację jakiejś lekkiej dystrybucji linuxa. Sam mam Minta 18.2 xfce na dziewięcioletnim, 10′ lapku z atomem N210 i 2 GB Ram. Wybór oprogramowania jest naprawdę bogaty.

      • Karol pisze:

        Chodzi mi o to że przeglądarki dedykowane pod systemy Windows, w tym XP, nie działają pod XP, wcześniej działały a teraz nagle przestały. Dlatego wygląda mi to na ewidentny spisek producentów przeglądarek i Microsoftu. Wytłumacz mi dlaczego niby przeglądarka miała by nie działać pod XP skoro działa pod Win7?
        Systemu XP używam tylko dlatego że jest to jeden z najlepszych systemów i bardzo dobrze go znam. Nie mam czasu i ochoty na zabawy miesiącami, czy latami poznawania nowszych badziewnych systemów dla zabawy.
        Instalacja Linuxa nie jest żadnym rozwiązaniem, bo sytuacja będzie identyczna że przeglądarki nie będą działały. Warto by było sprawdzić dlaczego te przeglądarki nagle przestały działać pod XP i ewentualnie usunąć z nich tego wirusa blokującego.

  3. os.y pisze:

    W środowisku WIN_XP z braku plików bibliotecznych się nie uruchamia
    najistotniejszą przeszkodą brak : KERNEL32.dll
    a to oznacza, ze jednak QupZilla pisana jest już dla nowszych systemów

    • zbymal pisze:

      Portale komputerowe podają, że obsługuje system XP. Na stronie producenta nie mogłem znaleźć informacji na ten temat.
      Ale podstawowe pytanie, czy masz zainstalowany dodatek SP3 dla systemu Windows XP? Jeśli nie, to będzie występował ten problem. Występuje też innymi programami w najnowszych wersjach, np. ze Skype.

      • os.y pisze:

        tak, mam XPeka z SP3
        ale godzę się z tym, że jego czas użyteczności dobiega końca
        podobnie było z win98se – byłem na nim do czasu gdy już wszystkie nowe programy dedykowane były dla XPeka
        w sumie to nawet ma swój urok 🙂

    • Karol pisze:

      Wszystkie przeglądarki portable podane w tym serwisie nie działają pod XP, nawet te co mają podane że działają.!!!
      Wszędzie jest ten sam problem, czyli odwołanie do funkcji z biblioteki kernel32.dll, tak jakby przeglądarka sprawdzała czy uruchamia się pod xp i jeśli tak to się wyłączała.
      Wygląda mi to na zmowę i spisek producentów przeglądarek i umieszczenie w kodach źródłowych blokady na system WindowsXP

  4. frasag pisze:

    Pobrałem dzisiaj przez Chrome.Na końcu pobierania był komunikat: “Chrome zablokował ten złośliwy plik”. Pliku wcale nie ma.Z innych przeglądarek nie próbowałem.Mam Avasta Free.Pozdrawiam.

  5. Pytanie pisze:

    Czy gesty myszy są do tej przeglądarki?

Dodaj komentarz

This site uses Akismet to reduce spam. Learn how your comment data is processed.