libportable 69.0 portable

11 komentarzy

  1. os.y pisze:

    używając Slimjet 23.0.4.0 _pl – portable
    i klikając na : [Pobierz /.7z 32-bit/]
    pojawia się komunikat:

    Ta witryna nie umożliwia bezpiecznego połączenia

    Serwer sourceforge.net używa nieobsługiwanego protokołu.
    ERR_SSL_VERSION_OR_CIPHER_MISMATCH

    Nieobsługiwany protokół
    Klient i serwer nie obsługują tej samej wersji protokołu SSL lub mechanizmu szyfrowania. Zdarza się to zazwyczaj wtedy, gdy serwer wymaga szyfru RC4, który nie jest już uważany za bezpieczny.

    używając SeaMonkey 2.49.4 _pl – portable
    i klikając na [Pobierz /.7z 32-bit/],
    po kilku kliknięciach można pobrać Iceweasel-v67.0.3.en_US_win32_clang_pgo.7z
    ale finał zabawy żaden, komunikat : … Iceweasel.exe … nie jest poprawną aplikacja systemu WIn32

    wiec [Działa w systemach: XP,Vista,7,8,10] do małej korekty

    • zbymal pisze:

      Nie bardzo mogę się połapać w Twoim komentarzu.
      Na przykład: “używając Slimjet 23.0.4.0 _pl – portable
      i klikając na : [Pobierz /.7z 32-bit/]…” – nie ma już wersji 23.0.4.0, bo jest 23.0.6.0 i nie w formacie “.7z”.
      Dalej: “używając SeaMonkey 2.49.4 _pl – portable i klikając na [Pobierz /.7z 32-bit/]…” – tutaj nie ma też wersji w formacie “.7z”, bo wszystkie linki wersji portable są w formacie “.paf.exe”.
      Przeglądarka libportable ma poprawione systemy.

      • os.y pisze:

        Odp: Próbowałem pobrać libportable 67.0.3 portable używając przeglądarki : Slimjet 23.0.4.0 _pl – portable (wersji dedykowanej XPekowi, oczywiscie pobranej z Twej stronki).
        Ponieważ próba zakończyła się niepowodzeniem, z powodu jak opisałem, użyłem przeglądarki SeaMonkey 2.49.4 _pl – portable (także “Twojej”) i dzięki niej pobrałem plik Iceweasel-v67.0.3.en_US_win32_clang_pgo.7z (z rozszerzeniem *.7z).
        U Ciebie, pod 7-ką czy 10-ką może inne jest rozszerzenie tego pliku, ja właśnie taki plik używając SeaMonkey pobrałem, rozpakowałem 7-zipem i przytoczyłem fragment komunikatu jaki się pojawił w środowisku winXP przy próbie jej uruchomienia.

        Sorki, skoro niezbyt precyzyjnie opisałem proces próby pobrania i uruchomienia libportable.

        Masz watpliwości … kasuj 🙂
        To dobra, sprawdzona metoda wymuszania precyzyjnego wyrażania się przez piszącego (piszących) :).
        Ja z tego powodu na pewno się nie obrażę, trochę głupio się poczuje ale zacznę tez od razu dumać: z jakiego to powodu.

        Pozdrawiam.

        A tak w ogóle to, post do wywalenia gdyż najwyraźniej zaśmieca już tą podstronkę.

      • os.y pisze:

        Uzupełnienie
        Napisałeś: “…nie ma już wersji 23.0.4.0, bo jest 23.0.6.0…”
        Sprawdziłem, pobrałem wersję: Slimjet 23.0.6.0 i porównałem “Właściwości” z wersją którą używam tzn Slimjet 23.0.4.0

        23.0.4.0
        Rozmiar : 42,9 MB (bajtów: 45 027 712)
        Rozmiar na dysku : 42,9 MB (bajtów: 45 031 424)

        23.0.6.0
        Rozmiar : 42,9 MB (bajtów: 45 027 712)
        Rozmiar na dysku : 42,9 MB (bajtów: 45 031 424)

        W obu przypadkach pliki : sjt7z_x86.exe na partycji z systemem NTFS są identyczne, wiec może być to co najwyżej poprawa jakiejś literówki.

  2. Jacek pisze:

    Nie wiem, może to tylko ja mam taki problem? A mianowicie…
    Po pobraniu i zainstalowaniu języka polskiego w “about:config” nie ma
    wpisu “general.useragent.locale” aby można było zmienić język?

    • zbymal pisze:

      Masz rację, wpisując w pasek adresu “about:config” nie znajdziemy wpisu “general.useragent.locale”, coś się pozmieniało. Trzeba będzie pogrzebać w necie.

    • Galileusz pisze:

      Aby zmienić język na polski otwieramy about: config i szukamy ciągu intl.locale.requested. Jeśli go nie ma (u mnie nie było) to klikamy PPM i wybieramy New entry/String, wpisujemy intl.locale.requested. W następnym okienku wpisujemy pl. Restart i mamy polski interfejs.

Dodaj komentarz

This site uses Akismet to reduce spam. Learn how your comment data is processed.